Forum funny business

Discussion in 'Off Topic' started by Wally, Jan 16, 2020 at 6:36 PM.

  1. Wally

    Wally Rookie

    Posts:
    113
    Likes:
    161
    I used to just stay logged in to the forum (on my phone) but now I have to log in every time, even though I am ticking Stay logged in. Is anybody else getting that?
  2. Pablo

    Pablo Rookie Gold Member

    Posts:
    48
    Likes:
    53
    Nope. Still works fine for me on Android.
  3. Rolz

    Rolz AC Server Legend Team Raceonoz Gold Member

    Posts:
    1,601
    Likes:
    1,792
    probably because of http/https... I've tried to get just http disabled here but it keeps falling on deaf ears... :(
    Wally likes this.
  4. Godzilla

    Godzilla Team Driver

    Posts:
    485
    Likes:
    453
    No issues here (iPhone)
  5. marty

    marty AC Server Legend Gold Member

    Posts:
    1,179
    Likes:
    1,786
    I have had that happen a few times in the past, been ok for me the last couple of months though. I have no idea what the issue is but seems it randomly happens to a few people in the forums every so often.
    Wally likes this.
  6. KoAStR

    KoAStR Like a bowss Team Raceonoz Gold Member Super ROOZ

    Posts:
    7,069
    Likes:
    2,663
    PSN ID
    KoAStR
    I have had a few other reports of this through @Hatfield. I can't replicate the issue or see any server side error logs that might be the cause. Suspect it is security settings related as Rolz mentioned. E.g. Hatfield has issues logging in from work location but not home. Suggest testing out on another browser.
    Rolz likes this.