PCARS-2 Project Cars 2 Known Issues

Discussion in 'Game Discussion' started by dj2ca, Sep 23, 2017.

  1. Anthonyb

    Anthonyb Active Driver Gold Member

    Posts:
    825
    Likes:
    631
    Found that it would shift 5th to 4th four but take 2 or 3 goes to get from 4th to 3rd and then every now and then would not change down in odd gears. I don't generally bang down gears like some so a little of putting
  2. dj2ca

    dj2ca Professional Driver Gold Member

    Posts:
    1,249
    Likes:
    977
    PSN ID
    dj2ca
    Interesting, I didn't get it updated in time last night so I'll have to check it out tonight.
  3. v8power383

    v8power383 Professional Driver Gold Member

    Posts:
    1,111
    Likes:
    710
    PSN ID
    v8power383
    I've done about 2 hours or more today with no issues at all changing down gears but I do heel and toe and I have auto clutch off even though I only use it in the pits and at the start line
    seth123 likes this.
  4. SuiCid3

    SuiCid3 Professional Driver Gold Member

    Posts:
    1,384
    Likes:
    1,083
    PSN ID
    ranok3n
    Could it be the new wheel?
  5. Anthonyb

    Anthonyb Active Driver Gold Member

    Posts:
    825
    Likes:
    631
    I hope not. I was playing off-line while it was down loading the update and it was fine. Then after update loaded had the down shift issue.
  6. kayne greenwood

    kayne greenwood Member

    Posts:
    60
    Likes:
    27
    Nah its a bug,I have came across more than one thread of people with the same problem

    http://forum.projectcarsgame.com/showthread.php?55074-Ps4-unresponsive-downshifts

    I have it also Anthony I dunno I hardly played the new patch but it seems really weird almost non responsive at times when downshifting. I hope it was just the way I was driving cause if it isn't :):):):) this thing may hang around for a month or so which is bull:):):):).
    Anthonyb likes this.
  7. SuiCid3

    SuiCid3 Professional Driver Gold Member

    Posts:
    1,384
    Likes:
    1,083
    PSN ID
    ranok3n
    So apparently it's a safety shift thing that's been introduced.
    It won't let you shift down if you're over 5krpm

    Edit: During the last race of the night (Monza classic) I decided to blip the throttle on each downshift and that let me downshift every time. Give that a go next time @Anthonyb and @VARDZ
    Last edited: Oct 13, 2017
    Anthonyb likes this.
  8. dj2ca

    dj2ca Professional Driver Gold Member

    Posts:
    1,249
    Likes:
    977
    PSN ID
    dj2ca
    I've removed the following "bugs" as they've turned out not to be bugs. The first one is the result of your foot resting on or touching the accelerator (R2/invite button). The second one is an intended behaviour, cars that don't have a handbrake in real life also don't have one in the game.

    Bug: Invite Players screen opens seemingly automatically.
    Scenario: Multiplayer lobby.
    Fix: It's possible this is caused by the throttle, so make sure foot isn't resting on the throttle unless racing.

    Bug: Handbrake no longer works on start grid, leading to drive through penalties for jumped starts.
    Scenario: Race sessions.
    Fix: Use clutch to launch car.
    Last edited: Oct 21, 2017 at 1:16 PM
  9. SuiCid3

    SuiCid3 Professional Driver Gold Member

    Posts:
    1,384
    Likes:
    1,083
    PSN ID
    ranok3n
    Edited:

    Bug: Frame drops / stuttering.
    Scenario: When people join/leave the room.
    Fix: Carries across from pCars1, most likely no fix as this was across the life of the first

    Bug: Starting a session rolling around in the sky.
    Scenario: Possibly due to limited number of pit bays. Needs further testing for confirmation.
    Fix: Exit session and enter again.

    Bug: After selecting a livery, the livery after entering the track is still randomised.
    Scenario: Random
    Fix: Rejoin lobby
    dj2ca likes this.
  10. dj2ca

    dj2ca Professional Driver Gold Member

    Posts:
    1,249
    Likes:
    977
    PSN ID
    dj2ca
    Edited and added :thumbsup:
  11. v8power383

    v8power383 Professional Driver Gold Member

    Posts:
    1,111
    Likes:
    710
    PSN ID
    v8power383
    Bug - get disconnect from a session then can't get back in or get back in to only get disconnect a minute or two later again and again and again.
    I think it's happens more with rooms that have been open for a long time or have ran a lot of races or a lot of people coming in and out of the room.
    Fix - I think start a new room after an hour or 4-5 racers a see if that fixes the problem
  12. dj2ca

    dj2ca Professional Driver Gold Member

    Posts:
    1,249
    Likes:
    977
    PSN ID
    dj2ca
    I hate to say it but I think you're the only one I've seen this happen to, it's like a bloody curse or something. I had a thought last night actually, you often have NAT type errors when joining a party so it could have something to do with that, which I believe is caused by using a 4G hotspot. Only 4G hotspot via a phone though, I use a 4G modem and never have it happen but if I use my phone hotspot it (party errors) happens all the time. Actually, come to think of it, I do use my phone hotspot sometimes when racing and never get disconnected from lobbies.
  13. v8power383

    v8power383 Professional Driver Gold Member

    Posts:
    1,111
    Likes:
    710
    PSN ID
    v8power383
    AOCleaner74 had that issue the other night and I'm also running a LTE 4G modem as well and I've had no issues with hosting or getting in to a new room. Kart was having trouble getting back in last night but it looked like a lot of people had issues last night with getting disconnected
    dj2ca likes this.
  14. dj2ca

    dj2ca Professional Driver Gold Member

    Posts:
    1,249
    Likes:
    977
    PSN ID
    dj2ca
    Hmm, interesting, we'll definitely be to monitor it and see if a new room resolves it.
  15. v8power383

    v8power383 Professional Driver Gold Member

    Posts:
    1,111
    Likes:
    710
    PSN ID
    v8power383
    Yeah it's very odd
  16. dj2ca

    dj2ca Professional Driver Gold Member

    Posts:
    1,249
    Likes:
    977
    PSN ID
    dj2ca
    It just doesn't make sense that you seem to cop it over and over again.
  17. Kart-No-1

    Kart-No-1 Active Driver Gold Member

    Posts:
    528
    Likes:
    621
    PSN ID
    Kart-No-1
    The issue I was having last went like this.
    We had just finished a race, then when the next track was selected we went straight into the next qually. I had forgotten to invite v8 before going on track so I exited the room and rejoined the lobby with an invite stu had sent me earlier with the intention of sending the invite then. Qually had only been running for 10 seconds or so when I exited, so there was plenty of time. When I got into the lobby the R2 button was unresponsive, so I could not invite v8. I also could not join the room. After several minutes the R2 button magically worked, so I invited v8 and I could also joint he room. By the time I got to the pit there was only 2 minutes of the original 10 left.
    v8power383 likes this.
  18. Anthonyb

    Anthonyb Active Driver Gold Member

    Posts:
    825
    Likes:
    631
    @colin-50_ was having this problem as well
    v8power383 likes this.
  19. SuiCid3

    SuiCid3 Professional Driver Gold Member

    Posts:
    1,384
    Likes:
    1,083
    PSN ID
    ranok3n
    Have had this happen twice so far.

    Bug: Qualifying will start with snow on track no matter what season/date was selected. Race will then start with out of whack graphics (transparent track).
    Scenario: Random
    Fix: Unknown
    dj2ca likes this.