T500RS not recognised in-game

Discussion in 'Sim Racing Systems & Troubleshooting' started by Cyber_STIG_77, Oct 7, 2017.

  1. Cyber_STIG_77

    Cyber_STIG_77 Moderator Team Raceonoz

    Posts:
    1,793
    Likes:
    479
    Hi guys, I haven't touched the sim rig in a few months and thought it would be great to turn some bathurst laps before the big race on sunday.
    So i dragged the rig out, plugged everything in, updated Assetto Corsa turned it on and i am not getting any response from my wheel in-game. tried it with Project cars with the same result :(
    I have re-installed the T500 firmware and re-installed Assetto Corsa + run a file integrity check with no results.
    The wheel is functional in the Thrustmaster T500rs control panel and does a calibration when the PC is started or the USB is disconnected then re-connected.
    When in Assetto corsa in the Controller menu it does not allow me to run the setup wizard. I have selected the T500 preset but that doesn't work either.
    any help would fantastic
    cheers,
  2. Cyber_STIG_77

    Cyber_STIG_77 Moderator Team Raceonoz

    Posts:
    1,793
    Likes:
    479
    crisis averted lol, had to go into steam,big picture mode, controller options and disable all controller support then restart steam. back to normal :) now time to turn some laps :thumbsup:
    Anon666 likes this.
  3. Anon666

    Anon666 Destitute Gentleman Driver Team Raceonoz Super ROOZ

    Posts:
    4,866
    Likes:
    2,891
    PSN ID
    Anon666
    Monday nights Cyber?
  4. Cyber_STIG_77

    Cyber_STIG_77 Moderator Team Raceonoz

    Posts:
    1,793
    Likes:
    479
    Yeah I reckon I need to get back into it, life has been a bit busy but im sure I can make time for next season. When, what where? Lol
    KoAStR likes this.