ACC Assetto Corsa Competizione - General Discussion

Discussion in 'Game Discussion' started by Beau_Albert, Sep 14, 2018.

  1. Rolz

    Rolz ACC Nutter Team Raceonoz Gold Member

    Posts:
    1,839
    Likes:
    2,121
    Last one was 3pm to 9pm... really hope you can get a team going!
  2. Godzilla

    Godzilla Team Driver

    Posts:
    575
    Likes:
    598
    Monza was 1:30pm perth time, most teams are very accommodating with schedules and will sort the stunts you do based on when available
  3. marty

    marty AC Server Legend Gold Member

    Posts:
    1,631
    Likes:
    2,417
    Saturdays I really cant commit to anything though and I don't know when I will be done until I am done so best I just stay out of these races. Not really worth taking a day off work for either, I don't want to leave a team hanging when I don't know if or when I will be available on the day. :oops:
  4. fezza

    fezza Team Driver

    Posts:
    520
    Likes:
    412
    PSN ID
    FeZZa_21
    Last edited: Jun 5, 2020
  5. Rolz

    Rolz ACC Nutter Team Raceonoz Gold Member

    Posts:
    1,839
    Likes:
    2,121
    for sure if there is crossplay... unsure if not... not sure what then is involved to host a console server... have to wait
    JJ_Penguin and stucar17 like this.
  6. stucar17

    stucar17 Moderator Team Raceonoz Gold Member Super ROOZ

    Posts:
    13,486
    Likes:
    10,170
    PSN ID
    stuart170773
    Last edited: Jun 8, 2020
    Rolz and fezza like this.
  7. UrsineSaturn9

    UrsineSaturn9 Professional Gold Member

    Posts:
    1,568
    Likes:
    2,236
    PSN ID
    UrsineSaturn9
    So I've been playing most my games in VR on a Rift S and gaming laptop for sometime now with the exception of ACC, as the image quality is pretty bad compared to the other sims and I didn't want to be having issues during my first few league races. But many people are using VR it seems and it certainly is immersive despite the average image quality and low frame rate (35-40 fps) so I gave it a go tonight and think I'm going to stick with. It would be good if I could improve the experience though so help me out if you can please. Laptop specs are: Dell G5 15 5500, i7-10750H (undervolted -100mV), RTX 2070 8GB GDDR6 Max-Q, 16GB DDR4-2933MHz, 512GB M.2 PCIe NVMe SSD, 15.6" 1920x1080 144Hz LCD. Last settings I ran with ACC below:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
  8. Rolz

    Rolz ACC Nutter Team Raceonoz Gold Member

    Posts:
    1,839
    Likes:
    2,121
    @UrsineSaturn9 this is what I run with in game... easier to give u settings from "menuSettings.json" file so you can do a compare?

    "graphicOptions":
    {
    "lastLoadedPresetName": "",
    "resolution":
    {
    "x": 2560,
    "y": 1080
    },
    "useFullscreen": true,
    "useTripleScreen": false,
    "hmdWorldToMeters": 100,
    "useHDROutput": false,
    "fpsCapUI": true,
    "mirrorFramerateCap": 45,
    "mirrorQualityLevel": 1,
    "maxCarsVisible": 25,
    "isMBlurEnabled": 0,
    "motionBlurLevel": 1,
    "isAATemporal": true,
    "aACustom": 0,
    "colorSaturation": 1,
    "sharpen": 0.79999995231628418,
    "pixelDensity": 1.3999999761581421,
    "hDROverride": 0,
    "hDROutputDevice": 0,
    "hDRColorGamut": 1,
    "hDRUICompositeMode": 1,
    "hDRUILevel": 1,
    "hDRImageContrastOffset": 0.20000000298023224,
    "hDRExposureGainOffset": 0.34999999403953552,
    "mirrorDistance": 13000,
    "advancedSharpenFilter": true,
    "materialsQuality": 0,
    "temporalUpsampling": true,
    "volumetricFog": 0,
    "bloomLevel": 0.30000001192092896,
    "bloomQuality": 0,
    "mirrorsResolution": 1,
    "cameraDirtLevel": 1,
    "foliageLodQuality": 0.30000001192092896,
    "whiteBalance": 9300,
    "carLODSet": 30,
    "hLODEnabled": true,
    "colorScheme": 1,
    "imageExposureGain": 0.39999997615814209,
    "imageContrast": 0.5,
    "useTriplePP": true,
    "useLegacyTonemapper": true,
    "shadowDistanceQuality": 0,
    "contactShadows": false,
    "gfxPreset": 4
    },
    "texCap": 1,
    "customGraphicOptions":
    {
    "resolutionQuality": 100,
    "viewDistanceQuality": 1,
    "antiAliasingQuality": 1,
    "shadowQuality": 0,
    "postProcessQuality": 1,
    "textureQuality": 0,
    "effectsQuality": 0,
    "foliageQuality": 0,
    "mirrorQualityLevel": 1,
    "mirrorFramerateCap": 45,
    "maxCarsVisible": 25,
    "isAATemporal": true,
    "aACustom": 0,
    "pixelDensity": 1.3999999761581421,
    "mirrorDistance": 13000,
    "advancedSharpenFilter": true,
    "materialsQuality": 0,
    "temporalUpsampling": true,
    "volumetricFog": 0,
    "bloomLevel": 0.30000001192092896,
    "bloomQuality": 0,
    "mirrorsResolution": 1,
    "foliageLodQuality": 0.30000001192092896,
    "carLODSet": 30,
    "hLODEnabled": true,
    "shadowDistanceQuality": 0,
    "frameLimit": 82,
    "isMBlurEnabled": 0,
    "colorSaturation": 1,
    "sharpen": 0.79999995231628418,
    "cameraDirtLevel": 1,
    "whiteBalance": 9300,
    "imageExposureGain": 0.39999997615814209,
    "imageContrast": 0.5,
    "hmdWorldToMeters": 100,
    "fpsCapUI": true,
    "useLegacyTonemapper": true,
    "hDRColorGamut": 1,
    "hDRUILevel": 1,
    "contactShadows": 0
    },


    I don't muck around with the debug tool, I just add enough visuals so that ASW kicks in and stays at 40fps...
    if it dips below 40 then yeah I've got it dialled way to high... if it's lingering around 65-75 it is probably the hardest to drive so I have to bump it up a bit more...
    pixel density I'm around 1.4
    this is what I generally play with to get the ASW to kick in and stay at 40fps...

    just reiterating, tune ur gfx settings testing with at least 20 AI on a clear sunrise/sunset... this is when shadows etc really flog the crap out of the system... HTH
    PC specs in Sig
    UrsineSaturn9 likes this.
  9. UrsineSaturn9

    UrsineSaturn9 Professional Gold Member

    Posts:
    1,568
    Likes:
    2,236
    PSN ID
    UrsineSaturn9
    Cheers, first I'll try to figure out this json editing wizardry and then give this a go. I only toggle ASW on and off to see the difference with the performance HUD on. Started with ASW on, but actually worse than disabled, probably because the frame rate is dipping below 40 fps.
  10. Rolz

    Rolz ACC Nutter Team Raceonoz Gold Member

    Posts:
    1,839
    Likes:
    2,121
    yeah def don't let it go under 40fps...
  11. krunch

    krunch ACC Server Legend Team Raceonoz Gold Member

    Posts:
    570
    Likes:
    1,068
    Hey mate. Your specs are way better than mine and I find ACC VR visuals more than acceptable :). You should be able to get very decent image quality with your system. Hope the info below helps.

    My specs:
    • Oculus Rift CV1
    • i5 8600K
    • MSI GTX 1070
    • 16GB DDR4 3200MHz
    • 1GB M.2 PCIe NVMe SSD
    Things I'd suggest:
    • reduce MIRROR VIEW DISTANCE
    • turn off VOLUMETRIC FOG
    • turn off BLOOM
    • set Car LOD QUALITY to 25%
    I use the debug tool to force ASW to 45fps. I can't achieve 90fps and I don't trust ACC to manage ASW. You may have better luck.

    My ACC settings:
    NOTE my pixel density is 140%
    [​IMG]
    [​IMG]
    [​IMG]
    UrsineSaturn9 likes this.
  12. UrsineSaturn9

    UrsineSaturn9 Professional Gold Member

    Posts:
    1,568
    Likes:
    2,236
    PSN ID
    UrsineSaturn9
    Cheers, more settings to try :) (and yeah, it's silly that you can't screenshot the actual VR pixel density setting!)
    krunch likes this.
  13. UrsineSaturn9

    UrsineSaturn9 Professional Gold Member

    Posts:
    1,568
    Likes:
    2,236
    PSN ID
    UrsineSaturn9
    @Rolz all the json stuff I was running for Misano race last night. Some testing to follow:

    "graphicOptions":
    {
    "lastLoadedPresetName": "",
    "resolution":
    {
    "x": 1920,
    "y": 1080
    },
    "useFullscreen": true,
    "useTripleScreen": false,
    "hmdWorldToMeters": 100,
    "useHDROutput": false,
    "fpsCapUI": true,
    "mirrorFramerateCap": 30,
    "mirrorQualityLevel": 2,
    "maxCarsVisible": 15,
    "isMBlurEnabled": 0,
    "motionBlurLevel": 1,
    "isAATemporal": true,
    "aACustom": 0,
    "colorSaturation": 1,
    "sharpen": 1.5,
    "pixelDensity": 1.3999999761581421,
    "hDROverride": 0,
    "hDROutputDevice": 5,
    "hDRColorGamut": 2,
    "hDRUICompositeMode": 1,
    "hDRUILevel": 1,
    "hDRImageContrastOffset": 0.20000000298023224,
    "hDRExposureGainOffset": 0.34999999403953552,
    "mirrorDistance": 15000,
    "advancedSharpenFilter": false,
    "materialsQuality": 1,
    "temporalUpsampling": true,
    "volumetricFog": 2,
    "bloomLevel": 0.30000001192092896,
    "bloomQuality": 4,
    "mirrorsResolution": 1,
    "cameraDirtLevel": 3,
    "foliageLodQuality": 2,
    "whiteBalance": 9300,
    "carLODSet": 70,
    "hLODEnabled": true,
    "colorScheme": 1,
    "imageExposureGain": 0.39999997615814209,
    "imageContrast": 0.5,
    "useTriplePP": true,
    "useLegacyTonemapper": false,
    "shadowDistanceQuality": 1,
    "contactShadows": false,
    "gfxPreset": 4
    },
    "texCap": 1,
    "customGraphicOptions":
    {
    "resolutionQuality": 70,
    "viewDistanceQuality": 1,
    "antiAliasingQuality": 2,
    "shadowQuality": 2,
    "postProcessQuality": 1,
    "textureQuality": 1,
    "effectsQuality": 3,
    "foliageQuality": 1,
    "mirrorQualityLevel": 2,
    "mirrorFramerateCap": 30,
    "maxCarsVisible": 15,
    "isAATemporal": true,
    "aACustom": 0,
    "pixelDensity": 1.3999999761581421,
    "mirrorDistance": 15000,
    "advancedSharpenFilter": false,
    "materialsQuality": 1,
    "temporalUpsampling": true,
    "volumetricFog": 2,
    "bloomLevel": 0.30000001192092896,
    "bloomQuality": 4,
    "mirrorsResolution": 1,
    "foliageLodQuality": 2,
    "carLODSet": 70,
    "hLODEnabled": true,
    "shadowDistanceQuality": 1,
    "frameLimit": 80,
    "isMBlurEnabled": 0,
    "colorSaturation": 1,
    "sharpen": 1.5,
    "cameraDirtLevel": 3,
    "whiteBalance": 9300,
    "imageExposureGain": 0.39999997615814209,
    "imageContrast": 0.5,
    "hmdWorldToMeters": 100,
    "fpsCapUI": true,
    "useLegacyTonemapper": false,
    "hDRColorGamut": 2,
    "hDRUILevel": 1,
    "contactShadows": 0
    },
  14. UrsineSaturn9

    UrsineSaturn9 Professional Gold Member

    Posts:
    1,568
    Likes:
    2,236
    PSN ID
    UrsineSaturn9
    Okay, so nothing earth-shattering, but think I'm in a slightly better place now. Started with a 20 car race against AI at Barcelona, 19:00 and clear. With my previous settings and ASW off, hovering between 35-40 fps (I didn't try ASW on, but this made it worse at the Misano 22:00 night race). Next I tried krunch's settings, slightly better performance, still around 40 fps, but worked well with ASW on also. Then I shutdown the game and tried editing the json file with Rolz settings (and didn't break the game) and again slightly better performance, mostly around 40 fps. I also cut back the mirror distance to 80 metres and reduced visible cars to 15 to give just a smidge more headroom and might run with these settings a bit longer.

    Given my old 37" 60 Hz TV screen is nothing flash either, I think I'll stick with VR for this game despite the visual clarity being much worse than AC, R3E, AMS2 or DR2 which I usually play in VR. And just in case there's anything funky in my NVIDIA settings that I should also be tweaking, I've posted those below too. Thanks for the suggestions!
    [​IMG]
    [​IMG]
    [​IMG]