Spiders internet woes

Discussion in 'Sim Racing Systems & Troubleshooting' started by Spidey_11, Jun 10, 2018.

  1. Spidey_11

    Spidey_11 Professional Gold Member

    Posts:
    1,279
    Likes:
    1,668
    PSN ID
    Spidey_11
    Alright you internet wizards, help me out!

    My net, NBN from iinet, was working just as it should and last week the old modem started to crap out. Drops in internet and wouldn't hold a stable connection (wired or wireless) for longer than 20 minutes. Trouble shooting with friendly Mr iinet techy established the old modem was done and dusted as a direct wired connection, from the NBN box inside the house to the laptop, provided internet as it should.

    Since then, I've tried a work around but keep getting hiccups.

    First off I ran the wired connection from the NBN box to a little 4 port switch, then into the wall sockets, which provide a continuous wired connection to the PS4. This allowed internet but for some reason it would not allow me to enter the PS store or connect to Pcars2 servers for online racing. It was mostly 50/50 until Saturday (9 June) when it fat out stopped me connecting to online racing servers. I checked as much as i could with DNS settings and tried a heap but nothing. I also looked at IPv4 and IPv6 (thanks to info from Low_NZ) and i could only see IPv4 being used and IPv6 was not detected in any tests I did with the laptop plugged in.

    Next fix was to get an old Telstra modem out. Strangely enough this worked right off the bat. Wired connection from the NBN box to the old Telstra modem, ethernet out to the wall socket, connecting the other wall socket straight to the PS4 and everything worked. I could get into the PSN store and i had a good connection and raced all night Saturday (9 June). I could even unplug the ethernet cable from the PS4 and plug it into the PC and have internet.

    Current problem.
    Nothing has changed from last night but no I can't get internet to my PC and the wired connection (as it worked last night) will no longer work for my PS4. Even the wireless approach is giving me and error of the PS4 of (CE-37813-2) when other devices like my iPad and laptop are connected to the internet just fine.
    If I connect the laptop to the Telstra modem directing with an ethernet cable its perfect and works. If I connect the PS4 or PC to the Telstra modem via the ethernet cable (through one wall socket) it does not work. The PC says "Your gateway cannot detect a DSL signal or is having problems connecting". This was not an issue yesterday..... it's stumped me.

    What do you think?
  2. Bounty05

    Bounty05 Team Driver Gold Member

    Posts:
    617
    Likes:
    838
    PSN ID
    Bluebounty05
    Have you tried using different channel on the router? Try a lower channel. This might help the dropping out issue
  3. NAACS

    NAACS Team Driver Gold Member

    Posts:
    626
    Likes:
    417
    PSN ID
    NAACS
    turn off firewall in modem. then reboot and try.
    send me model number
    then get back to me
    Spidey_11 likes this.